3rd party operational issues affecting our ability to run simulations

Incident Report for Treble Technologies

Resolved

The operational issues affecting simulations have been resolved. All systems, including the ability to run simulations, are now fully functional. We apologize for any inconvenience.
Posted Apr 11, 2024 - 14:41 UTC

Identified

We are experiencing a 3rd party operational issues affecting our ability to run simulations. However, you can access and analyse all your Treble data. We apologize for the inconvenience. Feel free to contact support or monitor our status page for further updates.
Posted Apr 11, 2024 - 14:16 UTC
This incident affected: Treble Acoustic Simulation Suite and Treble SDK API.